lostapathy

Activity Graph

Page 1 of 1

2018-01-23

[10:54:05] lostapathy: Ping timeout: 240 seconds
[11:19:41] lostapathy: has joined #RubyOnRails

2018-01-19

[12:27:48] lostapathy: Ping timeout: 248 seconds
[12:29:10] lostapathy: has joined #RubyOnRails

2018-01-11

[17:09:36] lostapathy: has joined #RubyOnRails
[17:10:42] lostapathy: Has anybody seen activestorage throwing ActiveSupport::MessageVerifier::InvalidSignature on any request to get the attachment?
[17:11:56] lostapathy: I get that on 5.2.0beta2, but I get a 404 if I run off edge.

2017-06-19

[15:02:12] lostapathy: Quit: WeeChat 1.7

2017-06-15

[02:11:50] lostapathy: biox good luck with the homework. Suggest you add some puts debugging inside the loop to see what's going on and what progress is happening
[15:24:57] lostapathy: biox I thought you had this sorted out yesterday?

2017-06-07

[04:05:14] lostapathy: "legal", yes. What you want, doubtful
[04:06:12] lostapathy: think about it from the inside of parenthesis out, like havenwood did
[04:07:00] lostapathy: input.include?("calorie") probably does what you want in that case, since you aren't matching on anything else afterward - it allows the s or anything else

2017-06-06

[06:36:58] lostapathy: Ping timeout: 260 seconds
[06:43:22] lostapathy: has joined #ruby

2017-06-01

[02:11:34] lostapathy: ot just gen a uuid?

2017-05-31

[14:57:24] lostapathy: has joined #ruby
[14:59:47] lostapathy: in a gemspec, is it "legal" to have runtime dependencies depend on RUBY_VERSION? See line 17 of https://github.com/AuthorizeNet/sdk-ruby/blob/master/authorizenet.gemspec - bundler won't let you install that with activesupport/rails > 4.2.6.
[15:00:28] lostapathy: rubygems.org also shows it locked to activesupport 4.2.6 https://rubygems.org/gems/authorizenet
[15:00:53] lostapathy: Trying to figure out if that's just a bad gemspec I should submit a PR on, or if there's a problem with rubygems/bundler
[18:52:56] lostapathy: I would try 2.4.1 and if that seems too ugly, go to 2.3.4. I have upgraded some pretty nasty stuff to 2.3 without incident, but 2.4 has had issues with a couple gems I used
[18:53:14] lostapathy: 2.1 is already EOL, might as well go at least 2.2
[18:54:08] lostapathy: if you're on 2.0, 2.3.4 shouldn't be too bad
[19:39:55] lostapathy: yes, that. Either different ruby, or setup with different envs so it's not getting the same gems