sphalerite

Activity Graph

Page 1 of 1

2019-08-22

[00:56:25] sphalerite: *.net *.split
[01:13:38] sphalerite: has joined #RubyOnRails

2019-08-19

[08:10:26] sphalerite: Quit: WeeChat 2.4

2019-08-04

[00:05:45] sphalerite: Ping timeout: 250 seconds
[07:42:13] sphalerite: has joined #RubyOnRails

2019-04-27

[14:42:22] sphalerite: Quit: reboot time!
[14:52:20] sphalerite: has joined #RubyOnRails
[15:05:56] sphalerite: Quit: WeeChat 2.2
[15:13:35] sphalerite: has joined #RubyOnRails

2019-04-13

[16:50:12] sphalerite: *.net *.split

2019-04-06

[07:33:19] sphalerite: Quit: WeeChat 2.2
[07:36:57] sphalerite: has joined #RubyOnRails

2019-02-26

[10:15:45] sphalerite: Ping timeout: 252 seconds
[10:49:00] sphalerite: has joined #RubyOnRails

2019-02-25

[14:29:36] sphalerite: Ping timeout: 252 seconds
[14:36:13] sphalerite: has joined #RubyOnRails
[14:58:06] sphalerite: Ping timeout: 264 seconds
[15:10:32] sphalerite: has joined #RubyOnRails

2019-02-18

[13:19:58] sphalerite: Ping timeout: 268 seconds
[13:31:29] sphalerite: has joined #RubyOnRails

2019-02-12

[19:04:36] sphalerite: Ping timeout: 240 seconds
[19:05:59] sphalerite: has joined #RubyOnRails
[21:06:10] sphalerite: Ping timeout: 240 seconds

2019-01-23

[13:37:12] sphalerite: Ping timeout: 252 seconds
[14:36:38] sphalerite: has joined #RubyOnRails

2019-01-20

[10:00:54] sphalerite: Quit: rebooting!
[10:05:55] sphalerite: has joined #RubyOnRails

2018-12-19

[13:52:31] sphalerite: has joined #RubyOnRails
[13:52:31] sphalerite: Changing host

2018-12-13

[04:01:26] sphalerite: Ping timeout: 260 seconds
[04:09:27] sphalerite: has joined #RubyOnRails

2018-11-26

[09:25:26] sphalerite: *.net *.split

2018-11-02

[15:01:28] sphalerite: has joined #RubyOnRails
[15:05:06] sphalerite: Hi folks. Complete newbie to both ruby and rails here, just trying to deploy an existing application. I'm having some difficulty with the migration https://github.com/loomio/loomio/blob/master/db/migrate/20120124225553_add_no_vote_count_to_motions.rb — "Motion" doesn't seem to be in scope here. Why might this be (particularly given that upstream doesn't seem to have any problems with it), and how might
[15:11:59] sphalerite: blackcross: yes, running the migration causes the error
[15:14:06] sphalerite: blackcross: uninitialized constant AddNoVoteCountToMotions::Motion
[17:00:22] sphalerite: To answer my earlier question: This happened because the model in question has since been deleted, and the solution was to run rake db:schema:load before migrate